JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Slingbox SOLO not accepting HomeWorx HW180 STB BIN file
Goto page 1, 2  Next
 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Slingbox
View previous topic :: View next topic  
Author Message
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Thu Aug 01, 2019 9:22 am    Post subject: Slingbox SOLO not accepting HomeWorx HW180 STB BIN file Reply with quote

Good morning Forum Members:
I'm posting to try and figure out why a BIN file is not loading on my Slingbox SOLO. I'm wanting to change my Slingbox SOLO from using my TIVO HD and replace it with a HomeWorx HW180 STB Digital Converter Box/PVR.

Accordingly, I downloaded the file from JP1 Slingbox Binary Files PL & RV BIN Fils for the HomeWorx HW180 STB (2015) and followed the instructions on loading the BIN file, but receive the following message:

No Update Found...Please click Next to continue.

This unfortunately as we may conclude does not load the file, provide any error message nor does it load a remote.

I'm experienced on IR as I'm an audio/video installer for Creston and Xantech and know my way around IR, but I'm at a loss with this issue.

Appreciate your help and guidance.

Sincerely,

Charles Salazar

Summary of equipment and software:
Windows 7
Slingbox SOLO
Slingplayer Version 2.0.4.522
TIVO HD (working perfectly); replacing this unit with a HomeWorx HW180 STB Digital Converter Box/PVR.

Below as requested are the answers to the questions to be answered for further help and analysis.

1. What model Slingbox do you have? SOLO

2. Was there any error message after you typed in the Code and tapped the Test button (or selected the file and tapped ‘Continue’ on the M1 & M2)?
No Update Found...Please click Next to continue

3. Did you give the commands plenty of time to react? (I have a DVR that takes about 6-8 seconds to power up/down) Yes

4. If you are using a Solo did you try both BIN files? Yes

5. After completing the setup do any of the buttons work? No

6. If you are installing on a Solo or Pro-HD or older box that uses an external IR Blaster, have you used a Digital Camera or Mobile Phone Camera to confirm the IR Blaster is actually firing when you tap the Power button?

Yes, I have tested the IR Blaster with my TIVO and it works perfectly.

7. Have you experimented with the placement of the IR Blaster? Yes, I have. On some devices this is critical so don’t give up too quickly. Try shining a flashlight at the front of the receiver and see if you can see the IR receiver behind the smoked glass.

Are you sure the device is working correctly using the real remote?
Yes I have.

Are you sure your device is set to use IR ? Yes it is and working correctly.

If you have a device that supports multiple remote addresses (DirecTV, Dish Network, Tivo…) are you sure the remote address is set to the default ? Yes

Have you tried resetting the Slingbox. ? Yes I have multiple times.

Do you have access to a Logitech Harmony Universal Remote? Yes, I do.
Back to top
View user's profile Send private message Send e-mail
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19079
Location: Chicago, IL

PostPosted: Thu Aug 01, 2019 11:30 am    Post subject: Reply with quote

Hi Charles, have you previously loaded bin files into your Slingbox, or is this your first go-around trying to do this?

If it is your first time, I suspect that you're either skipping a step or doing something wrong. I can't tell what that is from your summary, so maybe some screenshots would help. Could you possibly create a Word doc (or something similar) and include a screenshot of every step leading up to the error message? Then load the file into our Diagnosis Area folder and post a link here.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Thu Aug 01, 2019 1:48 pm    Post subject: Slingbox SOLO not accepting HomeWorx HW180 STB BIN file Reply with quote

Thank you for your reply. I have created a PDF file with screen shots of each step undertaken.

I have looked for the Diagnosis Folder you mention, but cannot find it on the forum. Appreciate if you could kindly let me know where I can access the folder to download my PDF file.

Thank you again for your time and support.

Charles Salazar
Back to top
View user's profile Send private message Send e-mail
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Thu Aug 01, 2019 2:10 pm    Post subject: Slingbox SOLO not accepting HomeWorx HW180 STB BIN file Reply with quote

Apologies for the multiple posts, I have now found the Diagnosis Folder and have place the PDF file there.

The file descriptor name is PDF file showing screen shots of steps used for Slingbox SOLO not accepting HomeWorx HW180 STB BIN file

http://www.hifi-remote.com/forums/dload.php?action=file&file_id=25638
Back to top
View user's profile Send private message Send e-mail
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19079
Location: Chicago, IL

PostPosted: Thu Aug 01, 2019 4:05 pm    Post subject: Reply with quote

In your screenshots, you only try the PL code, did you also try the RV code, which according to the Wiki is for older Solo models.

Btw, I fixed your link so it really points to your file.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Thu Aug 01, 2019 4:18 pm    Post subject: Reply with quote

Hello, Yes I did the same steps and routine for both the PL and the RV file and obtain the same result.
Back to top
View user's profile Send private message Send e-mail
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19079
Location: Chicago, IL

PostPosted: Thu Aug 01, 2019 8:29 pm    Post subject: Reply with quote

Could you post a link to the file that you're trying to load? Just in case there's anything wrong with it.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Thu Aug 01, 2019 9:41 pm    Post subject: Reply with quote

Good evening Rob. I have uploaded the Bin file as requested.

Thank you.

Charles
Back to top
View user's profile Send private message Send e-mail
alanrichey
Expert


Joined: 24 Mar 2008
Posts: 3465
Location: UK/USA

PostPosted: Fri Aug 02, 2019 2:15 am    Post subject: Reply with quote

It's possible Sling have changed the installation procedure since that BIN file was produced. Try the latest installation instructions at http://www.rmrsoft.com/how_to_install_a_custom_remote_onto_the_slingbox.html
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19079
Location: Chicago, IL

PostPosted: Fri Aug 02, 2019 8:24 am    Post subject: Reply with quote

cbsalazar123 wrote:
Good evening Rob. I have uploaded the Bin file as requested.

Thank you.

Charles

Where is it? I was assuming that you downloaded the file from here, in which case I'd like to see the link for the file that you downloaded.

If you made the file yourself, please describe how you did it and load the file to our Diagnosis Area then post a link to it here.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Fri Aug 02, 2019 8:56 am    Post subject: Reply with quote

I loaded the file in the Diagnosis Folder area as I did the first file. The name of the file is HomeWorx HW180 STB BIN file used.

How do I provide a link to the file. I can't find information on the website on how this is done correctly.

In response to Alan's e-mail, I cannot find any other install procedure other than the PDF file with screen shots I provided.

Thanks again for the on-going help.

Charles
Back to top
View user's profile Send private message Send e-mail
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19079
Location: Chicago, IL

PostPosted: Fri Aug 02, 2019 9:05 am    Post subject: Reply with quote

Ok, this gets more curious. I did a search on your user name and found this file that you loaded, which appears to be created by Alan, so next I looked to see what files Alan has created for the HomeWorx HW-180 and he's created two, this one and this one. When I download either of his files, the bin files are called C2010_RV.bin, whereas the bin files in your zip are called V2010_RV.bin, so where did your files come from?
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Fri Aug 02, 2019 9:06 am    Post subject: Reply with quote

Here is the link to the file I used HomeWorx HW180 STB (2015) and uploaded yesterday.

The file is found in the following area of the website:

JP1 Remotes Forum Index -> File Section -> JP1 File Section -> Slingbox -> Slingbox Binary Files -> HomeWorx HW180 STB (2015)

The link is as follows:
http://www.hifi-remote.com/forums/dload.php?action=file&file_id=13179

The author of the file is: Alan Richey
Back to top
View user's profile Send private message Send e-mail
cbsalazar123



Joined: 01 Aug 2019
Posts: 12
Location: San Diego, CA

PostPosted: Fri Aug 02, 2019 9:33 am    Post subject: Reply with quote

I have deleted all the previous Bin files I downloaded earlier in the week and have downloaded again the file from the website as per my earlier e-mail the file HomeWorx HW180 STB (2015)

I just tried again to install the file, but unfortunately I still receive the same message "No Update Found...Please click Next to continue. "

The link to the Bin file is again:
http://www.hifi-remote.com/forums/dload.php?action=file&file_id=13179

Regards,

Charles
Back to top
View user's profile Send private message Send e-mail
alanrichey
Expert


Joined: 24 Mar 2008
Posts: 3465
Location: UK/USA

PostPosted: Fri Aug 02, 2019 10:48 am    Post subject: Reply with quote

cbsalazar123 wrote:
In response to Alan's e-mail, I cannot find any other install procedure other than the PDF file with screen shots I provided.

Eh ? I gave you the link to the new instructions, did you not use it ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Slingbox All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central