JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

How to setup Master Power Button for Atlas 1056 B03

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - General Forum
View previous topic :: View next topic  
Author Message
crusherjoe2000



Joined: 28 Aug 2018
Posts: 1

PostPosted: Thu Oct 25, 2018 2:17 pm    Post subject: How to setup Master Power Button for Atlas 1056 B03 Reply with quote

I've finally figure out how to get Master Power Button to turn on several devices after spending a few frustrating hours on the problem. I've just started learning to use JP1, so if there are some errors or if there is an easier workaround, please post here.

Summary:

  • On the Atlas 1056 B03 the Master Power button can be bound to the 995 macro "CBL;Power;TV;Power;CBL" (or something like that) only in CBL device mode, i.e., you need to press the CBL device key and the press Power if the remote is not currently in CBL mode.

  • The macro will only work if the device bound to the CBL device key has DeviceType=Cable. This means that you need to edit your device upgrade if it has some other device type. This also means that if you want to bind an built-in non-Cable Setup Code to CBL, you will need to find or create an device upgrade for the device so that you can change its device type.

  • The Power button for the CBL upgrade must be bound, it can not be left blank


Here is the long story....

I was trying to get an Atlas 1056B03 (my remote is distributed by Rogers in Canada) to turn on the TV and the RCA Digital TV Converter Box DTA800 using just the Master Power button. I read various posting on the internet, followed the standard 995 instructions but it just does not work. After more searchs I found a posting stating that on the 1056B03 the Master Power Button only works if the remote is in the CBL device mode. Tried that, still no luck.

Finally I decide to do a factory reset via 980. Without making any other changes, I tried 995 again, and it works! I can see the CBL device key light up and the the TV device key light up in sequence. Unfortunately, as soon as I tried to bind the CBL device key to the RCA DTA800 device upgrade, it stopped working. In disgust I gave up and just assigned the 995 "CBL;Power;TV;Power;CBL" macro to the OnDemand key. That works so I just and called it a day.

Next day I though that maybe the macro can only be bound to the Power key if it is a built-in Setup Code. So I tried binding it to a TV device (Toshiba 1524, just for testing) and that did not work either. So the problem is not with trying to bind CBL device key to a device upgrade, so maybe there is somethind wrong with my RCA DTA800 device upgrade.

So I downloaded the Scientific Atlanta IPN330HD rmdu (just some Cable device upgrade I selected randomly) and that worked (i.e., I can see CBL button lights up and then TV button lights up). Then the bulb lit up and I looked at the RCA DTA800 upgrade again, and I see that it has "DeviceType=VCR". So I changed the DeviceType to Cable, uploaded the changes and finally, it works... What a relief.

Hope this helps someone who runs into a similar problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - General Forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central