JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Extended URC-9910 Macro Problem
Goto page Previous  1, 2
 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Extenders
View previous topic :: View next topic  
Author Message
eferz
Expert


Joined: 03 Jun 2010
Posts: 1078
Location: Austin, Texas

PostPosted: Sun Jan 08, 2012 2:52 pm    Post subject: Reply with quote

jledwell wrote:
The 'RF Extender' works well, without macros. Macros work well without the 'RF Extender'. They just don't work well with each other.

That scenario just does not make any sense whatsoever. Otherwise, there would be many more posts regarding the complications of using macros with RF extenders. And there just isn't a whole lot of threads which describes problems similar to your situation.

eferz wrote:
Also, do you by chance have an IR widget?
jledwell wrote:
No.

That's why I would be curious to find out what the RF Extender is actually doing when you're executing macros from the 9910. But, since you don't have an IR Widget then there's no way to actually tell what's going on with it. Sorry. I guess this is something you'll just have to put up with.

Maybe buying a third-party IR repeater will help. Since you know the IR commands work, a third party repeater would simply relay information. Instead of the 9910's RF Extender which needs to translate RF to IR then spit out the IR blasts.
_________________
Remotes; JP1.2: Comcast URC-1067, JP1.3: Insignia NS-RC02U-10A, JP1.4 OARI06G, JP2.1: Cox URC-8820-MOTO (still trying to figure out how to make them self-aware.)
Back to top
View user's profile Send private message
eferz
Expert


Joined: 03 Jun 2010
Posts: 1078
Location: Austin, Texas

PostPosted: Fri Jan 13, 2012 12:33 am    Post subject: Reply with quote

Well, apparently, you're actually not the only one that has this issue. Picree has a similar problem discussed in this thread (http://www.hifi-remote.com/forums/viewtopic.php?t=13798). He is also using a extender with his 9910 and apparently isn't behaving well with his toadtog. Although, he has an IR widget as was able to further analyze it. I'm starting to wonder if a bug crept in on one of the recent updates.
_________________
Remotes; JP1.2: Comcast URC-1067, JP1.3: Insignia NS-RC02U-10A, JP1.4 OARI06G, JP2.1: Cox URC-8820-MOTO (still trying to figure out how to make them self-aware.)
Back to top
View user's profile Send private message
jledwell



Joined: 07 Dec 2005
Posts: 30

PostPosted: Fri Jan 13, 2012 12:52 am    Post subject: Reply with quote

OK. Thanks.

Since mine works, just not reliably with macros, I wonder if I could increase the duration and solve the problem.

Thanks
Back to top
View user's profile Send private message
eferz
Expert


Joined: 03 Jun 2010
Posts: 1078
Location: Austin, Texas

PostPosted: Fri Jan 13, 2012 2:29 am    Post subject: Reply with quote

jledwell wrote:
OK. Thanks.

Since mine works, just not reliably with macros, I wonder if I could increase the duration and solve the problem.

I don't know. Suppose it could be possible. Have you tried modifying IR protocols before?
_________________
Remotes; JP1.2: Comcast URC-1067, JP1.3: Insignia NS-RC02U-10A, JP1.4 OARI06G, JP2.1: Cox URC-8820-MOTO (still trying to figure out how to make them self-aware.)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Extenders All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central