JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

X10 Question: Can't turn on/off #2 or #3 without #1 on first

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> X10 and Home Automation
View previous topic :: View next topic  
Author Message
JLPicard



Joined: 14 Dec 2009
Posts: 39

PostPosted: Sat Jan 16, 2010 10:40 pm    Post subject: X10 Question: Can't turn on/off #2 or #3 without #1 on first Reply with quote

New to X10, and just got my first Appliance Module. I hooked up three of the modules, however I cannot control either #2 nor #3 unless #1 is turned on first. Like I said, new to this, prolly missing something, but there is scant info included with the module pack, it's pretty self-explanatory, or so it seemed.... Embarassed

Can I not use an Appliance Module as the #1, maybe that's my boo boo.
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 17902
Location: Chicago, IL

PostPosted: Sun Jan 17, 2010 12:02 am    Post subject: Reply with quote

That's not how it's supposed to work. How are you controlling this, are you using a remote with an IR543 box?
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> X10 and Home Automation All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central