JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Is my new IR543 defective?

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> X10 and Home Automation
View previous topic :: View next topic  
Author Message
bobdobolina



Joined: 16 Jul 2007
Posts: 13

PostPosted: Sat Nov 08, 2008 2:59 pm    Post subject: Is my new IR543 defective? Reply with quote

I just picked up an IR543 to control my X10 devices (I've been using an RF remote, but I want to unify onto one remote, thus the IR543 to handle IR).

I think it's defective, but wanted to verify the proper behaviour here with someone who's used one before.

It does control my X10 devices fine using the buttons on it, but when I attempt to control using an IR remote, I don't see the LED on the IR543 blinking as I do when I'm using the buttons on the unit itself.

I've tried the built-in 0167 code on a new URC-8820, and also with an older URC-9910B01, programmed with this upgrade:
http://www.hifi-remote.com/forums/dload.php?action=file&file_id=259

Neither one, nor any IR remote control for that matter, seems to make the red LED on the IR543 itself blink. Thus I think the receiver unit is shot on this unit.

Sound right or am I missing something here? Even an incorrectly set up remote control would cause the IR543 LED to blink, right? (there was no manual, and the one I found online didn't say anything on the subject).

thank you!
Back to top
View user's profile Send private message
bobdobolina



Joined: 16 Jul 2007
Posts: 13

PostPosted: Sat Nov 08, 2008 3:08 pm    Post subject: Reply with quote

Hmmm... interesting... THIS upgrade on my 9910 seems to have done *something* at least. I can do all on/off.

http://www.hifi-remote.com/forums/dload.php?action=file&file_id=258

Continuing to play with it.

At the very least, I can get the LED to light up on the IR543 with this upgrade, so I don't think it's a problem with the IR543.


Does anyone have a URC-8820 and the UR543? I've entered the built-in X10 code of 1067, but the manual doesn't indicate under which device the X10 code will go. I've tried them all and the LED doesn't light up on the IR543... need to get a new JP1.2 cable to hack this one further, though.
Back to top
View user's profile Send private message
bobdobolina



Joined: 16 Jul 2007
Posts: 13

PostPosted: Sat Nov 08, 2008 3:25 pm    Post subject: Reply with quote

bobdobolina wrote:

Does anyone have a URC-8820 and the UR543? I've entered the built-in X10 code of 1067, but the manual doesn't indicate under which device the X10 code will go. I've tried them all and the LED doesn't light up on the IR543... need to get a new JP1.2 cable to hack this one further, though.


Interestingly, 1167 on the 8820 seems to work, mostly... even though that code is not listed in the manual. Cool. Still need to remap keys and such, but progress!
Back to top
View user's profile Send private message
bobdobolina



Joined: 16 Jul 2007
Posts: 13

PostPosted: Sat Nov 08, 2008 3:28 pm    Post subject: Reply with quote

bobdobolina wrote:

Interestingly, 1167 on the 8820 seems to work, mostly... even though that code is not listed in the manual. Cool. Still need to remap keys and such, but progress!


Also, I note that 1167 on the 8820 maps to the CD key.

1067 on the 8820 doesn't seem to control the IR543 at all.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> X10 and Home Automation All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central