JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Remote Master requires JRE, my issue

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Beginners
View previous topic :: View next topic  
Author Message
Muse



Joined: 16 Apr 2019
Posts: 4
Location: Berkeley, CA

PostPosted: Thu May 09, 2019 3:24 pm    Post subject: Remote Master requires JRE, my issue Reply with quote

Have a new Inteset 422 V3, bought a cable off ebay that I think will work. Of course, I need Remote Master.

So, just downloaded RemoteMaster.v2.07build2.zip and am informed I need Java Runtime Environment (JRE) support. A page here directed me to Sun Microsystems and investigating installing JRE it says that it's not supported for my browser, Firefox. I'm running Windows 10 64bit on an Intel laptop.

I also have Pale Moon browser installed and the default Microsoft Edge is here, but I only use it when necessary for something the other browsers can't accommodate.

So, what's the situation here? Do I need to run MS Edge in conjunction with running Remote Master or just for installing the JRE?
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18791
Location: Chicago, IL

PostPosted: Thu May 09, 2019 3:34 pm    Post subject: Reply with quote

What is the link that is telling you that you can't use Firefox?
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 7047
Location: Florida

PostPosted: Thu May 09, 2019 9:05 pm    Post subject: Reply with quote

there are som old web-based games that needed java (not java script) to run.
So Java wants to be run be installed in your browser addons

For security reasons I always set java to not be allowed to be run from my browser.

RMIR/RM does not need java to be accessible from your browser. So the messafe is unimportant. If you canít get installed from Firefox fire up the Security-nightmare Internet Explorer and download and install it.

Make sure to go to the control panel and open the Java control and check the security settings.
_________________
Remember to provide feedback to let us know how the problem was solved and share your upgrades.

Tip: When creating an upgrade, always include ALL functions from the oem remote, even if you never plan on assigning them to a button. Complete function lists makes an upgrade more helpful to others.
Back to top
View user's profile Send private message Visit poster's website
Muse



Joined: 16 Apr 2019
Posts: 4
Location: Berkeley, CA

PostPosted: Thu May 09, 2019 10:18 pm    Post subject: Reply with quote

The Robman wrote:
What is the link that is telling you that you can't use Firefox?

It's this page:
https://www.java.com/en/download/faq/firefox_java.xml
Back to top
View user's profile Send private message
Barf
Expert


Joined: 24 Oct 2008
Posts: 892

PostPosted: Fri May 10, 2019 2:59 am    Post subject: Reply with quote

Java was first conceived as a language to extend the browser. Thing has changed, Java is now a general-purpose programming language, and since some time, Java support in the browser is either not supported, or discouraged. (Sun Microsystems also does not exist any more; bought by Oracle, including Java ownership.)

The current JRE installs without touching browser. So of course there are no requirements on browser either.

Edit: changed "with" to "without"... Embarassed


Last edited by Barf on Fri May 10, 2019 7:44 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Muse



Joined: 16 Apr 2019
Posts: 4
Location: Berkeley, CA

PostPosted: Fri May 10, 2019 6:27 am    Post subject: Reply with quote

Barf wrote:
Java was first conceived as a language to extend the browser. Thing has changed, Java is now a general-purpose programming language, and since some time, Java support in the browser is either not supported, or discouraged. (Sun Microsystems also does not exist any more; bought by Oracle, including Java ownership.)

The current JRE installs with touching browser. So of course there are no requirements on browser either.
I'm not comprehending. Do I install JRE as an add-on to Firefox?
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3927

PostPosted: Fri May 10, 2019 7:04 am    Post subject: Reply with quote

No
Back to top
View user's profile Send private message
Barf
Expert


Joined: 24 Oct 2008
Posts: 892

PostPosted: Fri May 10, 2019 7:45 am    Post subject: Reply with quote

Sorry, I meant "without" but wrote "with"... Embarassed
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Muse



Joined: 16 Apr 2019
Posts: 4
Location: Berkeley, CA

PostPosted: Sat May 11, 2019 4:18 pm    Post subject: Reply with quote

OK. Managed to install JRE and then RM on this machine. I've installed JRE in the past several times, but it's been a while.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Beginners All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central