JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

SDA Being Held Low!
Goto page Previous  1, 2
 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Hardware
View previous topic :: View next topic  
Author Message
EZ Ed



Joined: 22 May 2006
Posts: 31

PostPosted: Fri Jul 21, 2006 1:33 pm    Post subject: Reply with quote

The Robman wrote:
That's probably a good idea. Maybe someone who knows more about the USB interface than me can comment further.


Well I removed and re-installed the usb drivers, moved the usb cable to a different location still isn't working. I've seen old posts referring to ir 5.02 would that work with my current ir file?
Back to top
View user's profile Send private message
Mark Pierson
Expert


Joined: 03 Aug 2003
Posts: 3010
Location: Connecticut, USA

PostPosted: Fri Jul 21, 2006 2:20 pm    Post subject: Reply with quote

The Robman wrote:
Maybe someone who knows more about the USB interface than me can comment further.
I don't know what causes these problems but my homemade USB cable was built on the original design done by Joe Cutler. Tommy came along and modified it (see USB UPGRADE.doc) and I changed mine to that latest rev. I have never had any problems on the 3 PC's I've used it with. All are WinXP Home SR-2 with the standard drivers available from Delcom.

Instead of removing and reinstalling the drivers, one can try to delete the device under Device Manager, manually delete the files, and then try reinstalling the device from scratch.

On my system the files are located in:
USBIODS.inf = \Widows\inf
USBIODS.sys = \Windows\system32\drivers
_________________
Mark
Back to top
View user's profile Send private message Send e-mail Visit poster's website
EZ Ed



Joined: 22 May 2006
Posts: 31

PostPosted: Sat Jul 22, 2006 12:42 pm    Post subject: Reply with quote

Mark Pierson wrote:
I don't know what causes these problems but my homemade USB cable was built on the original design done by Joe Cutler. Tommy came along and modified it (see USB UPGRADE.doc) and I changed mine to that latest rev. I have never had any problems on the 3 PC's I've used it with. All are WinXP Home SR-2 with the standard drivers available from Delcom.


I bought the cable from Rob I don't know what design is used, and perhaps a bad one slipped thru.

Quote:
Instead of removing and reinstalling the drivers, one can try to delete the device under Device Manager, manually delete the files, and then try reinstalling the device from scratch.

On my system the files are located in:
USBIODS.inf = \Widows\inf
USBIODS.sys = \Windows\system32\drivers


I tried deleting the device and files again without success. So I'll just have to continue using the parallel cable and consider the usb cable a lost cause.

Thanks, Ed
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 19864
Location: Chicago, IL

PostPosted: Sat Jul 22, 2006 10:58 pm    Post subject: Reply with quote

My USB cables come from DIY Gadget, so you could check that site for additional info.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
leesweet



Joined: 20 Sep 2003
Posts: 57
Location: Northern Virginia, USA

PostPosted: Wed Aug 23, 2006 10:21 pm    Post subject: Reply with quote

FYI, another voice here... purchased two 8910s and a USB cable (new Dell w/o parallel port, yada yada...) from Rob and ...

After messing around, loading the drivers from the DIY site, I got the same SDA error. The USB cable indeed has the cable off the pin header the opposite way from most/all parallel cables we are used to. The cable goes *up* the remote back, and not off the bottom as did the parallel. Turn it around, works perfectly with IR.

(I know it says that up there somewhere, but in case people miss it or are unsure....)
_________________
-Lee
Back to top
View user's profile Send private message
chas6000



Joined: 27 Mar 2004
Posts: 111
Location: Connecticut, USA

PostPosted: Sun Nov 14, 2010 5:08 pm    Post subject: Keep messing with the Batteries!!! Reply with quote

I swear. listen to the man, the Robman. just keep messing with the batteries and damned if it doesnt work!

thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Hardware All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central