JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

KM to RM brain problems

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Beginners
View previous topic :: View next topic  
Author Message
bevhoward



Joined: 24 Jun 2005
Posts: 245

PostPosted: Thu Dec 20, 2018 7:51 pm    Post subject: KM to RM brain problems Reply with quote

After using KM for years, I am trying to grasp some fundamentals of RM that are escaping me. Apologies, my brain is still slow after some medical issues.

Probably related to the problem is that after connecting the OARUSB4G via USB to the pc and clicking "upload..." results in "No Remote Found" I've tried all interfaces but, no joy.

I've finally had the time work with RM and RMIR and some of my grey cells have come back, but I am still lost within RM.

I spent the day working with three RMDU files and customizing them to populate three OARUSB4G buttons (TV, STB and audio) using RM.

Now that I have modified and saved them, I can't figure out how to get the definitions transferred to the remote using RMIR

RemoteMaster Device Upgrade Editor, v2.04 build 14
RemoteMaster v2.04 build 14
OARUSB4G usb remote

Thanks in advance,
Beverly Howard
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 4000

PostPosted: Thu Dec 20, 2018 8:20 pm    Post subject: Reply with quote

First, pick from the menu - Remote - Interface - CommHID, then try to Download, not Upload, to start with, assuming you aren't starting with a settings.bin file from the Simpleset site.

To pull in your files, in RMIR, go to Devices tab, New, then Open on of your files. Press OK and pick the device button. Repeat for each device.

Finally save and Upload to the remote.
Back to top
View user's profile Send private message
bevhoward



Joined: 24 Jun 2005
Posts: 245

PostPosted: Thu Dec 20, 2018 8:31 pm    Post subject: Reply with quote

>> To pull in your files, in RMIR, go to Devices tab, New, then Open on of your files. Press OK and pick the device button. <<

Thanks! That got me over that hump... simple, but invisible.

>> First, pick from the menu - Remote - Interface - CommHID, then try to Download <<

That didn't work... however, it's been a long time since I went to the simpleset site, so, I will try that.

Beverly
Back to top
View user's profile Send private message
bevhoward



Joined: 24 Jun 2005
Posts: 245

PostPosted: Thu Dec 20, 2018 8:43 pm    Post subject: Reply with quote

Back to the usb connection

got it set to "comhid" autodetect (is there a "custom" entry that might work?) I have tried all options in the interface menu.

No drive appears in file explorer after connecting.... (I did have this working a year ago and have run a number of backups of manual remote configurations)

have tried two different cables and two different OARUSB4G's with new batteries.

Also tried different USB ports on the computer (win8.1) and checked Device Manager but no change when usb cable(s) are connected.

Thanks again and in advance,
Beverly Howard
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 4000

PostPosted: Thu Dec 20, 2018 8:54 pm    Post subject: Reply with quote

Sorry, I told you wrong. Go back to the main Auto-detect option, not ComHID.

If you don't get anything in file explorer, then just plug in the cable to the remote really firmly so you get a click. It's a bit fiddly. You should then see VOXX something and a drive letter.

No need to bother with Simpleset site. I just put that out there in case you already had.
Back to top
View user's profile Send private message
bevhoward



Joined: 24 Jun 2005
Posts: 245

PostPosted: Thu Dec 20, 2018 9:07 pm    Post subject: Reply with quote

I cannot believe it... TWO bad USB cables!

Just tried a third cable and have a working connection.

Thanks for your help and encouragement... I was about to throw everything out the window.

Thoughts for those who may come after with similar problems.

Make sure that the computer volume is up and not muted so you can hear the connection bong.

Doublecheck the cable(s) with another usb device after the first frustrations.

Look for the "VOXX4REMOTE" in file explorer after "C:"... nothing else is going to work until you have that.

Thanks again,
Beverly Howard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Beginners All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central