JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Which Version of Java for RMIR ?

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Software
View previous topic :: View next topic  
Author Message
EdT



Joined: 04 Dec 2014
Posts: 39
Location: Canada

PostPosted: Sat Jan 10, 2015 1:17 pm    Post subject: Which Version of Java for RMIR ? Reply with quote

So which version of Java should I use for RMIR v2.03Alpha and where can I download it? I read here that some versions don't work with RMIR.
Back to top
View user's profile Send private message
3FG
Expert


Joined: 19 May 2009
Posts: 3246

PostPosted: Sat Jan 10, 2015 4:21 pm    Post subject: Reply with quote

Under Windows XP 32 bit, I have used Java 1.7, and haven't tried 1.8. For Windows 7 both 32 and 64 bit Java work with 1.7. I've only tried 1.8 on Win7 64 bit, and that works.

https://java.com/en/download/
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3980

PostPosted: Sun Jan 11, 2015 11:23 am    Post subject: Reply with quote

I always use the latest JRE on all platforms and have never had a problem with any of them. Where did you see these issue reports?
Back to top
View user's profile Send private message
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 7053
Location: Florida

PostPosted: Sun Jan 11, 2015 11:55 am    Post subject: Reply with quote

mdavej wrote:
Where did you see these issue reports?

There used to be issues with the 64bit version. That was a long long time ago. I still use the 32 bit version, even though I have a 64 bit machine. It is always best to run the latest and greatest version of Java, you don't want to run into security issues.
Back to top
View user's profile Send private message Visit poster's website
EdT



Joined: 04 Dec 2014
Posts: 39
Location: Canada

PostPosted: Sun Jan 11, 2015 4:34 pm    Post subject: Reply with quote

mdavej wrote:
I always use the latest JRE on all platforms and have never had a problem with any of them. Where did you see these issue reports?


I tried to install Java 1.8 on my XP machine and it gave a warning that I need to upgrade to a newer OS, but it looks like it will still install even though I did not and installed Java 1.7 instead.
I believe there was a thread vickyg2003 had made concerning Java 8.xx
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Software All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central